Find the answer to your Linux question:
Results 1 to 9 of 9
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! ANewHope's Avatar
    Join Date
    Mar 2014
    Location
    Las Vegas, Nevada
    Posts
    6

    [Xubuntu]Workspaces not working after setting up kwin?


    Does anyone know how to fix this? On my laptop that has Xubuntu 13.10 on it, the workspaces don't seem to work once I installed and enabled kwin. Any advice?

  2. #2
    Linux Engineer docbop's Avatar
    Join Date
    Nov 2009
    Location
    Woodshed, CA
    Posts
    949
    I've never used Kwin but saw this article that might help.

    The Linux Rain - Tutorial: How to use the KWin Window Manager with Xfce

  3. #3
    Just Joined! ANewHope's Avatar
    Join Date
    Mar 2014
    Location
    Las Vegas, Nevada
    Posts
    6
    Quote Originally Posted by docbop View Post
    I've never used Kwin but saw this article that might help.
    Nope. That didn't help. I knew about all the stuff there.

  4. $spacer_open
    $spacer_close
  5. #4
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,907
    What do you mean by not working?
    Should you be sitting wondering,
    Which Batman is the best,
    There's only one true answer my friend,
    It's Adam Bloody West!


    The Fifth Continent

  6. #5
    Just Joined! ANewHope's Avatar
    Join Date
    Mar 2014
    Location
    Las Vegas, Nevada
    Posts
    6
    Quote Originally Posted by elija View Post
    What do you mean by not working?
    It just doesn't let me add any workspaces.

  7. #6
    Linux Engineer docbop's Avatar
    Join Date
    Nov 2009
    Location
    Woodshed, CA
    Posts
    949
    Quote Originally Posted by ANewHope View Post
    It just doesn't let me add any workspaces.
    Have your tried using Xbuntu's Setting Manager to add more workspaces. Isn't Kwin just decorating the underlying workspaces???

  8. #7
    Just Joined! ANewHope's Avatar
    Join Date
    Mar 2014
    Location
    Las Vegas, Nevada
    Posts
    6
    Quote Originally Posted by docbop View Post
    Have your tried using Xbuntu's Setting Manager to add more workspaces. Isn't Kwin just decorating the underlying workspaces???
    Yeah, I tried the workspace settings and nothing.

  9. #8
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,907
    Press Ctrl + F8 and click the + symbol until you have the required number of desktops. If this doesn't work, then using any window, do the following:

    1. Open the window manager settings which should be window menu (the one at the very top left of the window)
    2. Click the all effects tab
    3. Enable the desktop grid effect and using the config button, make a note of the hot key.
    4. Go back to the top of this post and substitute the appropriate hot key.
    Should you be sitting wondering,
    Which Batman is the best,
    There's only one true answer my friend,
    It's Adam Bloody West!


    The Fifth Continent

  10. #9
    Just Joined! ANewHope's Avatar
    Join Date
    Mar 2014
    Location
    Las Vegas, Nevada
    Posts
    6
    Quote Originally Posted by elija View Post
    Press Ctrl + F8 and click the + symbol until you have the required number of desktops. If this doesn't work, then using any window, do the following:

    1. Open the window manager settings which should be window menu (the one at the very top left of the window)
    2. Click the all effects tab
    3. Enable the desktop grid effect and using the config button, make a note of the hot key.
    4. Go back to the top of this post and substitute the appropriate hot key.
    THANK YOU SO MUCH! The Ctrl+F8 worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •