Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Installing programs with persistence mode

    I installed ubuntu with persistence on a 16gb flash drive. It boots up on computers and when it's turning on I can press f6 and then type persistent to make it run in persistence mode. It runs but when I try to install a program in that mode it doesn't install anything and gives me an error. Here's exactly what I typed:

    sudo apt-get synaptic

    What it returns is first asks for password and I type it in and then press enter then it prints out:

    E: Invalid operation synaptic

    I tried the same command without the "sudo" but it did the same exact thing except it didn't ask for password. I know synaptic is a valid command because I installed it the same exact way on another computer that has ubuntu linux installed on it and it worked. Why won't it install the program in persistence mode? Also how can I install that program in persistence mode?

    Sent from my iPhone using Tapatalk

  2. #2

    if the name of the package you want to install is "synaptic", then i think you want:

    sudo apt-get install synaptic

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts