Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Ubuntu 14.04 -> 12.04


    Isnt it possible to downgrade to 12.04
    Because my hole CMS project is made in PHP 5.3, and we need to change ANYTHING because alot of things is outdated in 5.4
    And you can't install php 5.3 in Ubuntu 14.04


    So can you reinstall the hole server to ubuntu 12.04?
    OR is there a option to install php 5.3 on 14.04?

    I got a VPS at ovh.co.uk

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Posts
    4,319
    12.04 is supported till 2007. If it does the job. Backup and install 12.04.

    Downgrade is impossible. Changing sources list from 14.04 to 12.04 and a sudo apt-get update && apt-get dist-upgrade would put a grin on my face.

  3. #3
    There is a ppa:

    sudo add-apt-repository ppa:eugenesan/ppa

    sudo apt-get update

    sudo apt-get install php5

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Posts
    4,319
    Index of /ubuntu/pool/main/p/php5

    or synaptic force version after uninstalling newer 5.4 and then apt pinning outdated 5.3 version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •