Find the answer to your Linux question:
Results 1 to 6 of 6
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Software Boutique


    I would like to install the Synaptic Package Manager and Chromium but when i opened up Software Boutique and clicked on install for the software packages i mentioned earlier all i got back was (Package does not exist)? Could someone tell me what is going on here please and how i might install them. Thanks

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    14,038
    Synaptic should already be installed on an Ubuntu system. What version are you running? You can also try, from the command line, apt-get.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Linux Engineer drl's Avatar
    Join Date
    Apr 2006
    Location
    Saint Paul, MN, USA / CentOS, Debian, Slackware, {Free, Open, Net}BSD, Solaris
    Posts
    1,472
    Hi.

    On a system like:
    Code:
    OS, ker|rel, machine: Linux, 3.16.0-73-generic, x86_64
    Distribution        : Ubuntu 14.04.2 (KDE, Trusty Tahr)
    I see:
    Code:
    $ apt-get -s install chromium
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Package chromium is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    However the following packages replace it:
      chromium-bsu:i386 chromium-bsu
    
    E: Package 'chromium' has no installation candidate
    So perhaps you need to use the longer name.

    Best wishes ... cheers, drl
    Welcome - get the most out of the forum by reading forum basics and guidelines: click here.
    90% of questions can be answered by using man pages, Quick Search, Advanced Search, Google search, Wikipedia.
    We look forward to helping you with the challenge of the other 10%.
    ( Mn, 2.6.n, AMD-64 3000+, ASUS A8V Deluxe, 1 GB, SATA + IDE, Matrox G400 AGP )

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,901
    Chromium-bsu is a game.
    Check out "chrome" instead.
    If you want to learn more about linux take a linux journey
    https://linuxjourney.com/
    Use CODE tags when posting output of commands. Thank you.
    https://www.linuxcounter.net/cert/608410.png

  6. #5
    Linux Engineer drl's Avatar
    Join Date
    Apr 2006
    Location
    Saint Paul, MN, USA / CentOS, Debian, Slackware, {Free, Open, Net}BSD, Solaris
    Posts
    1,472
    Hi.
    Quote Originally Posted by budman7
    Chromium-bsu is a game.
    Quite right, good catch, thanks -- so see chromium-browser:
    Code:
    $ apt-cache show chromium-browser
    Package: chromium-browser
    Priority: optional
    Section: universe/web
    Installed-Size: 256561
    Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
    Architecture: amd64
    Version: 51.0.2704.79-0ubuntu0.14.04.1.1121
    Replaces: chromium-browser-inspector
    Provides: chromium-browser-inspector, www-browser
    Depends: gconf-service, libasound2 (>= 1.0.16), libatk1.0-0 (>= 1.12.4), libc6 (>= 2.15), libcairo2 (>= 1.6.0), libcomerr2 (>= 1.01), libcups2 (>= 1.4.0), libdbus-1-3 (>= 1.2.14), libexpat1 (>= 2.0.1), libfontconfig1 (>= 2.9.0), libfreetype6 (>= 2.4.2), libgcc1 (>= 1:4.1.1), libgconf-2-4 (>= 2.31.1), libgcrypt11 (>= 1.4.5), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.37.3), libgssapi-krb5-2 (>= 1.6.dfsg.2), libgtk2.0-0 (>= 2.24.0), libk5crypto3 (>= 1.6.dfsg.2), libkrb5-3 (>= 1.6.dfsg.2), libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10), libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.4), libpam0g (>= 0.99.7.1), libpango-1.0-0 (>= 1.14.0), libpangocairo-1.0-0 (>= 1.14.0), libpangoft2-1.0-0 (>= 1.14.0), libstdc++6 (>= 4.8), libx11-6 (>= 2:1.4.99.1), libxcomposite1 (>= 1:0.3-1), libxcursor1 (>> 1.1.2), libxdamage1 (>= 1:1.1), libxext6, libxfixes3, libxi6 (>= 2:1.2.99.4), libxrandr2 (>= 2:1.2.99.2), libxrender1, libxss1, libxtst6, zlib1g (>= 1:1.1.4), bash (>= 4), libnss3, xdg-utils, chromium-codecs-ffmpeg-extra (= 51.0.2704.79-0ubuntu0.14.04.1.1121) | chromium-codecs-ffmpeg (= 51.0.2704.79-0ubuntu0.14.04.1.1121)
    Pre-Depends: dpkg (>= 1.15.6)
    Recommends: chromium-browser-l10n
    Suggests: webaccounts-chromium-extension, unity-chromium-extension, adobe-flashplugin
    Conflicts: chromium-browser-inspector
    Filename: pool/universe/c/chromium-browser/chromium-browser_51.0.2704.79-0ubuntu0.14.04.1.1121_amd64.deb
    Size: 69722198
    MD5sum: 1807128716de5a75d77d84449e32b818
    SHA1: 7c71637e875452003ad4135f2e652ec5f6c6aa97
    SHA256: 78cc822013fdc1d2240643c049e6039f8fb4e55080af8297d3ad356fd2703fd8
    Description-en: Chromium web browser, open-source version of Chrome
     An open-source browser project that aims to build a safer, faster, and more
     stable way for all Internet users to experience the web.
    Description-md5: 4a155380274636a47c53917539df83d7
    Homepage: http://code.google.com/chromium/
    Bugs: https://bugs.launchpad.net/ubuntu/+filebug
    Origin: Ubuntu
    Supported: 9m
    Task: mythbuntu-frontend, mythbuntu-desktop, mythbuntu-backend-slave, mythbuntu-backend-master
    
    Package: chromium-browser
    Priority: optional
    Section: universe/web
    Installed-Size: 153832
    Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
    Architecture: amd64
    Version: 34.0.1847.116-0ubuntu2
    Replaces: chromium-browser-inspector
    Provides: chromium-browser-inspector, www-browser
    Depends: gconf-service, libasound2 (>= 1.0.16),  ( ... )
    Pre-Depends: dpkg (>= 1.15.6)
    Recommends: chromium-browser-l10n
    Suggests: webaccounts-chromium-extension, unity-chromium-extension, pepperflashplugin-nonfree
    Conflicts: chromium-browser-inspector
    Filename: pool/universe/c/chromium-browser/chromium-browser_34.0.1847.116-0ubuntu2_amd64.deb
    Size: 41493718
    MD5sum: fd1628d04a0de94b01b2679edf311b5b
    SHA1: 22266176c5046e90dcb8fa4c203c25cce4b6f84b
    SHA256: 3c976fd821ed97e87095d35e65349e99b413684b770d277caf609421e79752b4
    Description-en: Chromium browser
     Chromium is an open-source browser project that aims to build a safer, faster,
     and more stable way for all Internet users to experience the web.
     .
     Chromium serves as a base for Google Chrome, which is Chromium rebranded (name
     and logo) with very few additions such as usage tracking and an auto-updater
     system.
     .
     This package contains the Chromium browser
    Description-md5: f899058e5c597ae295f6ef23b467dade
    Homepage: http://code.google.com/chromium/
    Bugs: https://bugs.launchpad.net/ubuntu/+filebug
    Origin: Ubuntu
    Supported: 9m
    Task: mythbuntu-frontend, mythbuntu-desktop, mythbuntu-backend-slave, mythbuntu-backend-master
    cheers, drl
    Welcome - get the most out of the forum by reading forum basics and guidelines: click here.
    90% of questions can be answered by using man pages, Quick Search, Advanced Search, Google search, Wikipedia.
    We look forward to helping you with the challenge of the other 10%.
    ( Mn, 2.6.n, AMD-64 3000+, ASUS A8V Deluxe, 1 GB, SATA + IDE, Matrox G400 AGP )

  7. #6
    Just Joined! sidzen's Avatar
    Join Date
    Nov 2013
    Location
    WA
    Posts
    91
    -->
    From a strictly 'old school' perspective (and rubberman is included here), go to terminal or console and first try <sudo apt-get update> and then <sudo apt-get install synaptic chromium>. Should error messages ensue, some learning is in order.
    First, learn to issue commands in apt-get, then look into how to both modify the /etc/apt/sources.list repo listings to include sources desired and also to add PPAs since 'buntu is in use (most likely ubuntu mate).
    Best wishes and welcome to linux!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •