Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 11 of 11
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie SagaciousKJB's Avatar
    Join Date
    Aug 2007
    Location
    Yakima, WA
    Posts
    167

    Quote Originally Posted by Segfault View Post
    Reverting to an older glibc is unlikely to solve your problem. Since glibc is the main library in the system developers are very careful upgrading it making sure nothing breaks with upgrade. It does not work the other way, downgrading glibc will end in tears. Maybe the glibc you have installed is broken, damaged in some way. Don't know. Your policy to avoid upgrades is giving me chills. Because I know how fragile can things get when some older system libraries are left laying around. Debian folks call it frankenDebian, I think you may have frankenUbuntu.
    No, sorry, I wasn't clear, on this installation all I have ever done is used apt and the repositories. If the version of glibc is old, it's because the version in their repositories is old. In the past I've made frankenUbuntu systems because even though they say "long term support", the quality of that support diminishes near the end of the support cycle and a user has to start compiling things for themselves to get updates and fixes. My point is that I have let this all run by apt and have updated it frequently, despite my suspicion that it would lead to a problem just like this eventually. Now it seems like I'm going to be forced to upgrade to 16 just to have a stable system.
    Last edited by SagaciousKJB; 4 Days Ago at 11:15 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •