Find the answer to your Linux question:
Results 1 to 2 of 2
I'm using an ATI radeon x600, I've had this problem with almost every linux installation, but I can't seem to get a fix in Ubuntu linux in either Breezy Badger ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Posts
    2

    live CD, cannot setup Xdisplay server


    I'm using an ATI radeon x600, I've had this problem with almost every linux installation, but I can't seem to get a fix in Ubuntu linux in either Breezy Badger or Dapper Drake Live CD's. I was able to get PClinuxOS and Mepis live CD's running using a Vesa driver, but I haven't had as much luck in Ubuntu, which I really want to try... any assistance would be appreciated.

  2. #2
    Just Joined! aninnocentbystander's Avatar
    Join Date
    May 2006
    Location
    Virginia, USA
    Posts
    49

    hmm

    Now when you say
    I've had this problem with almost every linux installation
    Do you mean full install or just LiveCD? I don't know much about PClinuxOS but I do know you can install things using a thumbdrive while running LiveCD, where as ubuntu you can't (or I'm pretty sure you can't), MEPIS on the other hand is a Debian based OS, which is what puzzles me. I had an ATi Radeon 9200 on my ubuntu machine and everything was running smoothly. More information would be nice, is the driver not working altogether? Is it installing and lines appear across the screen?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •