Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 26
Well, it was everything going fine after instaling "make" and "gcc-3.4" but now i get this errors after I do make on the ndiswrapper installation (Please check the attached file) ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    May 2006
    Posts
    14

    Well, it was everything going fine after instaling "make" and "gcc-3.4" but now i get this errors after I do make on the ndiswrapper installation (Please check the attached file)

    everything went fine when I done the first command (make distclean)

    HELPPPPPP!

    Thank you for your pacience!
    Attached Files Attached Files

  2. #12
    Just Joined!
    Join Date
    May 2006
    Posts
    14
    any suggestion, please?

  3. #13
    Linux Enthusiast
    Join Date
    Apr 2004
    Location
    UK
    Posts
    682
    apt-get install make should have made the make command available. What do you get if you run "ls -l /usr/bin/make"?

    Chris...
    To be good, you must first be bad. "Newbie" is a rank, not a slight.

  4. #14
    Just Joined!
    Join Date
    May 2006
    Posts
    14
    make is already working! But when I run the make command on ndiswrapper folder I get all of that errors listed on the file that I attached on the previous post!


    EDIT:
    This is the correct ERROR file! Please check it!

    Thank you!
    Attached Files Attached Files

  5. #15
    Linux Enthusiast
    Join Date
    Apr 2004
    Location
    UK
    Posts
    682
    Those errors come from missing dependancies. I sort of expected this but I didn't know what you had installed so I thought it best not to add things unless they were required.

    Code:
    apt-get install libc6-dev
    apt-get install linux-kernel-headers
    Then run make again. If you have any problems post the errors again and we will see what we can do.

    Chris...
    To be good, you must first be bad. "Newbie" is a rank, not a slight.

  6. #16
    Just Joined!
    Join Date
    May 2006
    Posts
    14
    yupppppi!!!!!!!

    i've installed those last dependencies left .. and then i followed all the ndiswrapper installation files.. And my wireless is now working!! I can access to the internet from linux!! Thank you a lot!



    oh, and the "WUSB11v4.inf" is the correct driver !

  7. #17
    Just Joined!
    Join Date
    Jul 2006
    Posts
    1

    newbie help on WUSB linux driver

    hi drunk, i'm a complete newbie in linux and i have a couple of breezy badger ubuntu cd's that i wish to install on my old p3 computer. i wanna ask if you can help me out installing the same USB adapter that you have for this pc. i can install ubuntu right in to the old pc but what challenges me is the installation of the driver,especially this USB adapter.

    i'm following your messages on this post but i get lost right at the beginning.
    can you help me please?


    many thanks in advance.

    -eric

  8. #18
    Just Joined!
    Join Date
    Jul 2006
    Posts
    5
    Eric:

    What have you done so far? Do you already have the WUSB11v4.inf file handy?

    What drunk's solution was, it seems, was to update his version of ndiswrapper. This can be done by downloading the source archives from ndiswrapper's sourceforge site. Run these commands to install the required software to install ndiswrapper:

    Code:
    sudo apt-get install build-essential linux-headers
    Then extract the ndiswrapper archive, and from a terminal in that directory run the following:

    Uninstall current version of ndiswrapper
    Code:
    sudo make uninstall
    Compile new ndiswrapper binaries
    Code:
    make
    Install new binaries
    Code:
    sudo make install
    And then if you have the WUSB11v4.inf file already (You can find it on the CD with the device), cd to the directory with the file, and run
    Code:
    sudo ndiswrapper -i WUSB11v4.inf
    Then see if it's working with
    Code:
    ndiswrapper -l
    At this point it seemed to work well for drunk. I however got
    Code:
    $ sudo ndiswrapper -l
    Installed drivers:
    wusb11v4        invalid driver!
    So back to square one for me (I'm on Dapper, not Breezy). Hope it works for you.

    Btw, I have tried the svn version of ndiswrapper as well to no avail.

    SigmaX

  9. #19
    Just Joined!
    Join Date
    Jul 2006
    Posts
    3

    Ndiswrapper wusb11v4.inf invalid driver error

    I'm in the same boat sigmaX is. I downloaded and installed the latest version of ndiswrapper and got the correct driver in wusb11v4.inf.

    lsusb output:

    Bus 001 Device 003: ID13b1:000b Linksys WUSB11 v4.0 802.11b adapter

    ndiswrapper -l output:

    Installed Drivers:
    wusb11v4 invalid driver!

    I'm using ndiswrapper 1.21. Any help would be greatly appreciated!

  10. #20
    Just Joined!
    Join Date
    Jul 2006
    Posts
    3

    Half way there

    Ok I figured out that you need more then just the INF file for ndiswrapper. I just copied all the files from the .exe file to the directory and then ran ndiswrapper on that. That worked and I get it installed and hardware detected.

    I'm stuck yet again now, because I am relatively new to linux and am not sure how to proceed. I did the modprobe ndiswrapper, recieved no errors, now I just don't know how to configure my card. I nice little step by step would be greatly appreciated.

    __
    Gustag

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •