Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26
http://ndiswrapper.sourceforge.net/m...gure_interface try that link, should work for ubuntu also....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864

    http://ndiswrapper.sourceforge.net/m...gure_interface
    try that link, should work for ubuntu also.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  2. #22
    Just Joined!
    Join Date
    Jul 2006
    Posts
    5
    Quote Originally Posted by GUstag
    Ok I figured out that you need more then just the INF file for ndiswrapper. I just copied all the files from the .exe file to the directory and then ran ndiswrapper on that. That worked and I get it installed and hardware detected.

    I'm stuck yet again now, because I am relatively new to linux and am not sure how to proceed. I did the modprobe ndiswrapper, recieved no errors, now I just don't know how to configure my card. I nice little step by step would be greatly appreciated.

    __
    Gustag
    Okay, that's hopeful, but I must ask, what does one mean when he says "I copied all the files to... the directory and then ran ndiswrapper on that." Just what and how did you run ndiswrapper on to install the drivers?

    Thanx,
    SigmaX

  3. #23
    Just Joined!
    Join Date
    Jul 2006
    Posts
    5
    Lol; nevermind, got it. Just the normal
    Code:
    ndiswrapper -i WUSB11v4.inf
    , just making sure you also extracted all the other files into the same directory. Thanx GUstag!

    SigmaX

  4. #24
    Just Joined!
    Join Date
    Jul 2006
    Posts
    5

    Howto

    I've created a howto based on the solution presented in this thread, located here.

    SigmaX

  5. #25
    Just Joined!
    Join Date
    Jul 2006
    Posts
    3
    Sorry I wasn't more specific SigmaX, but I see you figure it out anyway .

    I also ran into some issue with wep encryption that were a little wierd.

    When using iwconfig you have to enter the encryption xxxx-xxxx-xx with the dashes otherwise it doesn't work. Also no idea why or how this worked but once I did that then set the essid I had to turn the key on (iwconfig wlan0 key on). If anyone has any more questions I might be able to help.

    GUstag

  6. #26
    Just Joined!
    Join Date
    Jul 2006
    Posts
    5
    I get major stability issues on my systems when the WUSB11v4 is plugged into them. On my hp pavilion xt118 (Which tend to be instable anyway) I can barely get logged into Gnome before the system either hangs or spontaneously and instantly reboots. My AthlonXP based desktop has hung two or three times in the 24 hours I had it plugged in, each time only when user activity was taking place.

    Perhaps it's just a unique issue for me, and I haven't tried hard to troubleshoot, but it would seem from my experience that WUSB11v4 with ndiswrapper is notably unstable, though livable.

    SigmaX

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •