Find the answer to your Linux question:
Results 1 to 3 of 3
Since I tried installing RaLink drivers with no success, I haven't been able to reboot Ubuntu Dapper. It just hangs at 'configuring network interfaces' I've tried everything incl Ctrl+C, Ctrl+Alt+F1 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    9

    Exclamation Please help! Ubuntu won't start


    Since I tried installing RaLink drivers with no success, I haven't been able to reboot Ubuntu Dapper. It just hangs at 'configuring network interfaces' I've tried everything incl Ctrl+C, Ctrl+Alt+F1 to get login. I could login but the window freezes at Window manager. Login at root also froze. I have updated Ubuntu and I don't want to reinstall again, since this has happened before. Is there a way I can repair the installation, or solve this problem? I am currently back at Windows XP.
    Please help.

  2. #2
    Just Joined!
    Join Date
    Aug 2013
    Posts
    17
    try setting "nomodeset" or ascpi=off from grub menu, google it, cant post links yet

  3. #3
    Just Joined!
    Join Date
    Aug 2013
    Posts
    17
    sorry didnt notice it was an old thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •