I tried to install atk because it is part of the process of installing gtk+ =>
=>which is part of the process of installing wxWidgets =>
=>which is part of the process of installing vlc.
If you are confused (i am), the thing that i need is what do i have to do about this error:
Code:

*** GLIB 2.0.0 or better is required. The latest version of *** GLIB is always available from ftp://ftp.gtk.org/. If GLIB is installed *** but not in the same location as pkg-config add the location of the file *** glib-2.0.pc to the environment variable PKG_CONFIG_PATH.


again: it appears on atk configuration.