Find the answer to your Linux question:
Results 1 to 5 of 5
OK here is my error I had to make a new account and delete my old one because that one wouldnt even accept my password, anyways so I made a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! cookie12243's Avatar
    Join Date
    May 2006
    Posts
    16

    Question Sound server can't start?


    OK here is my error I had to make a new account and delete my old one because that one wouldnt even accept my password, anyways so I made a new account and mind you my sound card\drivers have always worked fine and never had problems before but now when ever I login with my account a get an error somewere along the lines of cannot start sound server and the it states something in the /dev folder and says permission denied. I really need help becuase it really sucks without any sound.

    Distro: Kubuntu
    Sound card: Realtek ac97 sound card (I belive)

    IF anyone needs a pic here it is
    http://i4.tinypic.com/zyahc4.jpg

    If someone one could help I would apprecite it! Thanks!

  2. #2
    Just Joined! cookie12243's Avatar
    Join Date
    May 2006
    Posts
    16
    Help anyone????

  3. #3
    Just Joined!
    Join Date
    Apr 2006
    Posts
    97
    I had that message, and my sound is fine now, so I can probably help. I have Realtek AC97 also.

    One thing to note is that weird things can happen with sound. I finished watching a movie, walked away from my computer for 10 seconds, and when I came back, sound stopped working, and didn't even come back after a reinstall. Then, it suddenly started working again.

    Don't bother reinstalling, it shouldn't be necessary. If you have two kernel versions, boot up to the older one, trash the newer one, and reinstall it. That will reset all the modules and some other crap.

    If you're using SPDIF, make sure the IEC958 is unmuted, but with volume on zero.

    What happens when you type alsamixer in a shell?

  4. #4
    Just Joined! cookie12243's Avatar
    Join Date
    May 2006
    Posts
    16
    Thanks that helped my sound is back

  5. #5
    Just Joined!
    Join Date
    Apr 2006
    Posts
    97
    Wow, I expected it not to work, at least not straight away. I guess you're luckier than me.

    So you reinstalled the kernel, and it worked immediately?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •