Find the answer to your Linux question:
Results 1 to 2 of 2
Hi all currently trying to get the latest svn from gaim, came with these errors: liam@ubuntu:~$ cd gaim liam@ubuntu:~/gaim$ ./autogen.sh Generating configuration files for Gaim, please wait.... Running libtoolize, please ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    16

    svn gaim


    Hi all currently trying to get the latest svn from gaim, came with these errors:
    liam@ubuntu:~$ cd gaim
    liam@ubuntu:~/gaim$ ./autogen.sh
    Generating configuration files for Gaim, please wait....

    Running libtoolize, please ignore non-fatal messages....
    You should add the contents of `/usr/share/aclocal/libtool.m4' to `aclocal.m4'.
    You should add the contents of '/usr/share/aclocal/intltool.m4' to 'aclocal.m4'.aclocal: configure.ac: 50: macro `AM_GLIB_GNU_GETTEXT' not found in library
    liam@ubuntu:~/gaim$
    What do i need to do to get past these errors?

    Many thanks!

  2. #2
    Banned
    Join Date
    Apr 2006
    Posts
    35
    Hey!
    You need to install the glib devs.. ==> sudo apt-get install libglib2.0-dev

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •