Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
I'm sorry I'm being retarded today... I'm going to try the method you posted. EDIT: OK, I'm back. When I do 'make', everything goes accordingly. But when I do 'make ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! SZF2001's Avatar
    Join Date
    May 2006
    Posts
    67

    I'm sorry I'm being retarded today...

    I'm going to try the method you posted.

    EDIT: OK, I'm back.

    When I do 'make', everything goes accordingly.

    But when I do 'make install', hell breaks loose.

    Code:
    coleman@ColemanNetwork:~/ndis/ndiswrapper-1.17$ make install
    make -C driver install
    make[1]: Entering directory `/home/coleman/ndis/ndiswrapper-1.17/driver'
    make -C /lib/modules/2.6.15-23-386/build SUBDIRS=/home/coleman/ndis/ndiswrapper-1.17/driver \
                    DRIVER_VERSION=1.17
    make[2]: Entering directory `/usr/src/linux-headers-2.6.15-23-386'
      Building modules, stage 2.
      MODPOST
    make[2]: Leaving directory `/usr/src/linux-headers-2.6.15-23-386'
    mkdir -p /lib/modules/2.6.15-23-386/misc
    mkdir: cannot create directory `/lib/modules/2.6.15-23-386/misc': Permission denied
    make[1]: *** [install] Error 1
    make[1]: Leaving directory `/home/coleman/ndis/ndiswrapper-1.17/driver'
    make: *** [install] Error 2

  2. #12
    Just Joined! SZF2001's Avatar
    Join Date
    May 2006
    Posts
    67
    Oh and I forgot here's what happens when I use the Wiki:

    Code:
    coleman@ColemanNetwork:~/ndis/ndiswrapper-1.17$ fakeroot debian/rules binary-modules
    /usr/bin/fakeroot: line 150: debian/rules: No such file or directory
    I had installed and done everything right up to that point. I installed 'make' and everything. I think Ubuntu just has it out for me.

  3. #13
    Linux Newbie
    Join Date
    Sep 2004
    Location
    Aberdeen, Scotland
    Posts
    204
    A bit confused with what your following but maybe sudo make install is what you need.
    Elive,kanotix-mini,pclinuxos super gamer,xp, sidux

  4. #14
    Just Joined! SZF2001's Avatar
    Join Date
    May 2006
    Posts
    67
    I had realised that when I saw the words "permission" over and over. Thanks, though.

    OK. Heres the low down.

    I tried it antidrugue's way with his page. Everything installs (with sudo), hip hop hooray, I can see the wireless card in the Network tool. I go to activate it - my entire system freezes up.

    Ugh.

  5. #15
    Linux Newbie
    Join Date
    Sep 2004
    Location
    Aberdeen, Scotland
    Posts
    204
    Ive had that before but solved it by compliling another version although in your case it may be a conflict with the original ndiswrapper which is installed already. That ubuntu wiki you already tried mentions uninstalling existing stuff before compling your own in section 4. Dont know where you go now though.
    Elive,kanotix-mini,pclinuxos super gamer,xp, sidux

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •