Find the answer to your Linux question:
Results 1 to 2 of 2
When plugging in my mp3 player, which is a CREATIVE MuVo TX 256mb, Ubuntu Dapper knows that i put it in, but when trying to open it, I get this ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    32

    Smile CREATIVE MuVo TX mp3 player mounting problems


    When plugging in my mp3 player, which is a CREATIVE MuVo TX 256mb, Ubuntu Dapper knows that i put it in, but when trying to open it, I get this error:

    Code:
    Unable to mount the selected volume. The volume is probably in a format that cannot be mounted.
    
    mount: wrong fs type, bad option, bad superblock on /dev/sda, missing codepage or other error in some cases useful info is found in syslog - try dmesg | tail or so 
    
    mount: wrong fs type, bad option, bad superblock on /dev/sda, missing codepage or other error in some cases useful info is found in syslog - try dmesg | tail or so 
    
    error: could not execute pmount

    What could be the problem?

  2. #2
    Just Joined!
    Join Date
    Aug 2005
    Location
    Australia
    Posts
    39
    Are you aware of other people who have succesfully mounted that particular media player? Try doing some googling for howto's or something.

    If the music player just acts like a normal usb drive (in which case it should work) try it on someone else's ubuntu computer to see if its a general problem with ubuntu or restricted to your hardware.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •