Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Hi there guys, I have now got the above modem, and had no problems connecting to it under windows, but I can't seem to get it working with Ubuntu. The ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! seymour's Avatar
    Join Date
    Jun 2006
    Posts
    92

    Hi there guys, I have now got the above modem, and had no problems connecting to it under windows, but I can't seem to get it working with Ubuntu.

    The thing seems to think I'm connected, but when I try to surf, Firefox wont load any pages.

    Bit stuck here guys, anyone got any ideas?

    As I stated before, I am really new to linux, so an answer in idiot proof language would be much appriciated.

  2. #12
    Linux User towy71's Avatar
    Join Date
    May 2006
    Location
    West Wales
    Posts
    322
    From the System Menu select Networking, then when you have entered your password select your network card and use Properties to make sure you enable the card and have selected DHCP and then re-activate the card.
    free/libre/open software for the people by the people
    Linux user #185360

  3. #13
    Just Joined! seymour's Avatar
    Join Date
    Jun 2006
    Posts
    92
    Cheers for that mate, I have tried it, but it doesn't seem to be working. Firefox tries to load the page, but just hangs, saying 'looking up google' etc.

    Anything else I can try?

  4. $spacer_open
    $spacer_close
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •