Hi there,
I'm a noob to ubuntu linux, and I'm running dapper drake which I installed last week.
This is my problem, I set up my dsl connection using pppoeconf. I went through the various screens and filled in my isp password and clicked (yes) at the start connection on boot up option. This is all I want for my connection to start on boot automaticaly. Well it worked for a while but now, it doesn't start on boot I have to go into pppoeconf and enter my password again everytime I start up my laptop. It's time consuming and annoying! can anyone help please?
Thanks in adavnce.