Find the answer to your Linux question:
Results 1 to 2 of 2

Thread: Apache 2 Errors

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Apache 2 Errors

    I'm currently running Kubuntu and just upgraded to Dapper Drake from Breezy Badger. After doing so, my Apache server fails to start. When I attempt to start it (sudo /etc/init.d/apache2 start) it gives me an error saying

    * Starting apache 2.0 web server... Syntax error on line 1 of /etc/apache2/mods-enabled/php4.load:
    Cannot load /usr/lib/apache2/modules/ into server: /usr/lib/apache2/modules/ cannot open shared object file: No such file or directory

    I have tried to remove apache2 then install it again but I still get that error. I have even tried removing php4 and installing it again and that didn't work either. What should I do to get apache2 working again?

  2. #2
    sudo apt-get install libapache2-mod-php4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts