Find the answer to your Linux question:
Results 1 to 6 of 6
evertime i reebot the cpmuter after installing xserver fsck starts and says file system is corrupt it then deletes some inodes and when i try to startx im told xserver ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Location
    usa
    Posts
    58

    installing dapper606


    evertime i reebot the cpmuter after installing xserver fsck starts and says file system is corrupt it then deletes some inodes and when i try to startx im told xserver is not installed

  2. #2
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Are you sure your hard drive is OK? No bad sectors? You can verify that it is with the disk diagnostic utility from your hard drive's manufacturer.
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Location
    usa
    Posts
    58

    installing dapper

    the hard drive seems tro be ok its a maxtor ultra-ata 133 i ay put my old drive back in as a slave and see how that works

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2005
    Posts
    51
    have you downloaded the maxtor tools software from their website - the drive may look fine, but their software maybe able to detect an issue - if it does check their warranty pages by entering your model and serial number - if still under warranty get an rma and send it back for a replacement.

    I have done this with a few maxtor drives and their service is very good on replacing faulty drives under warranty

  6. #5
    Just Joined!
    Join Date
    Apr 2005
    Location
    usa
    Posts
    58

    installing dapper

    i downloaded powermax 4.2 and the diagiagnostics said the harddrive was fine

  7. #6
    Just Joined!
    Join Date
    Apr 2005
    Location
    usa
    Posts
    58
    Quote Originally Posted by antidrugue
    Are you sure your hard drive is OK? No bad sectors? You can verify that it is with the disk diagnostic utility from your hard drive's manufacturer.
    i downlADED POWERMAX 4.2ND IT SAID THE HARDDRIVE WAS FINE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •