Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, First up, I'm a complete novice when it comes to this stuff but thought installing Ubuntu would be a good idea and pretty straight forward. I got the cd ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    4

    Unhappy Problem with installing Dapper


    Hi,

    First up, I'm a complete novice when it comes to this stuff but thought installing Ubuntu would be a good idea and pretty straight forward. I got the cd for version 6.06 and tried to install it on my Dad's laptop. The whole thing froze up at about 95% completion so I tried it again and although I got the initial menu, ie the one with options for starting/installing, memcheck etc. the thing doesn't progress any furrther than the "Uncompressing Linux....Ok, booting kernel" message. Windows won't boot up either and the recovery disc for that stops working when it's "creating partition". Is there anything that I can do to fix this, or is the laptop totally gubbed?

    Thanks

  2. #2
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Quote Originally Posted by wee.cloudy
    Is there anything that I can do to fix this, or is the laptop totally gubbed?
    Certainly not, you can have Windows back very easily :
    http://www.tech-recipes.com/windows_...n_tips483.html

    About Ubuntu 6.06, I guess the CD is bad. Did you make sure the md5sum :
    http://www.linuxforums.org/forum/kno...blocksize.html

    Compare the md5sum of the .iso you download with the one on Ubuntu's site.

    Then make sure you burn the CD image at a low speed (4x).
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  3. #3
    Just Joined!
    Join Date
    Jul 2006
    Posts
    4
    Hi
    thanks for that. I ran the recovery cd that came with the laptop (it's a pretty old Sony Vaio with Windows ME) to try the fixmbr. I don't get the opprtunity! The only option I get is whether I want standard or advanced and the advanced option only lets you choose the size of partitions. Thereafter, it goes to the "creating a partition" screen and nothing happens.
    Is there any way to get at the recovery console or is there anything else I can do to sort this out?

  4. #4
    Just Joined! pravuil's Avatar
    Join Date
    Jul 2006
    Posts
    5
    There is a way to fix it but you probably have to do it by reinstalling Ubuntu. Using the text mode install option instead of the LiveCD install option might help. If you reset the laptop before it had a chance to fully install you might've skipped installing Grub.

    When using a recovery cd, they typically use the files located in the system volume of the original windows partition. When Linux installs, it can change which partition the system boots from making a recovery cd pretty much worthless. Last thought on the matter is heat. Typically laptops generate a lot of heat and can lock up every once in a while. Try keeping the laptop on a cool surface. They have laptop trays just for the purpose of keeping them cool.

    If all else fails and your filesystem for your Windows partition is FAT32 or even FAT16, you might want to consider using GParted to delete the linux partition, resize your windows partition to fill up the entire harddrive and set a boot flag on the partition. I haven't done that last bit but it should work considering the partition is mounted to boot. After doing all of that, you might be able to use the recovery CD. The only reason I suggest this method is only because of the support for FAT, if you have NTFS I would say stick with reinstalling Ubuntu. All in all I don't suggest messing around with moving and resizing partitions, reinstalling Ubuntu would be the ideal option in the long run. Hope that helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •