Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
Originally Posted by digitalcat12 i have used mount -t vfat /dev/sda1 /mnt/usbkey so i got a message "mount: mount point /mnt/usbkey does not exist" The mount point must exist, make ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211

    Quote Originally Posted by digitalcat12
    i have used mount -t vfat /dev/sda1 /mnt/usbkey
    so i got a message
    "mount: mount point /mnt/usbkey does not exist"
    The mount point must exist, make sure the directory /mnt/usbkey exist :
    Code:
    cd /mnt
    sudo mkdir usbkey
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  2. #12
    Just Joined! digitalcat12's Avatar
    Join Date
    Jul 2006
    Posts
    22
    now i got the same prob as the other guy after i created the directory usbkey.

    mount: special device dev/sda does not exist

    [hope i am not disturbing u that much for all these probs i got ]

  3. #13
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Quote Originally Posted by digitalcat12
    then i code dmeg | tail
    "[5310.747779] usb 2-1: new full speed USB device using ohci_hcd and address 2
    [5311.746351] ohci_hcd 0000:00:01.3: Unlink after no-IRQ? Controller is probably using the wrong IRQ."
    The problem is probably related to this.

    Try to boot with the "noapic" option.

    Edit the file /boot/grub/menu.lst :
    Code:
    sudo nano /boot/grub/menu.lst
    and change this line :
    Quote Originally Posted by /boot/grub/menu.lst
    # defoptions=quiet splash
    so it looks like that :
    Quote Originally Posted by /boot/grub/menu.lst
    # defoptions=quiet splash noapic
    And then run
    Code:
    sudo update-grub
    and reboot.

    Then the command
    Code:
    dmesg | tail
    should work and inform you (once you plug your usb key) which device to mount to make your usb key work.
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined! digitalcat12's Avatar
    Join Date
    Jul 2006
    Posts
    22
    i got the following mesg:

    [74.794464] Bluetooth: L2CAP ver 2.8
    [74.794480] Bluetooth: L2CAP socket layer initialized
    .
    .
    .
    [119.186297] usb 2-1: new full speed USB device using ohci_hcd and address 2
    [120.184874] ohci_hcd 0000:00:01.3: Unlink after no-IRQ? Controller is probably using the wrong IRQ.

  6. #15
    Just Joined! digitalcat12's Avatar
    Join Date
    Jul 2006
    Posts
    22
    To antidrugue: ganna sleep for a few hours, catch you later

  7. #16
    Just Joined!
    Join Date
    Dec 2006
    Posts
    1

    Back to the original question

    Nobody really answered what was the default username.

    I had the same problem in version 6.10 (edgy) and in my case the default username was "oem"

    I hope this helps!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •