Find the answer to your Linux question:
Results 1 to 9 of 9
i have install kubuntu desktop a few hour ago on my ubuntu, after installation it ask me whether i want kde to be default, i answered yes. however, later i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! digitalcat12's Avatar
    Join Date
    Jul 2006
    Posts
    22

    boot screen and login screen


    i have install kubuntu desktop a few hour ago on my ubuntu, after installation it ask me whether i want kde to be default, i answered yes. however, later i found that gnome boot and login screen is better, so i switched to gnome session as default. the problem is now that my boot screen is kubuntu, my login splash is gnome but background is kde blue, login window is also kde. what should i do change my gnome boot and login screen back?

    help?

  2. #2
    Just Joined! bgagan911's Avatar
    Join Date
    Feb 2006
    Location
    WWW
    Posts
    67
    may be you should play around more with that stuff it's easy ...not that diff.

  3. #3
    Just Joined! digitalcat12's Avatar
    Join Date
    Jul 2006
    Posts
    22
    sorry i think i didnt explain clearly, my problem is:
    I installed KDE desktop on Ubuntu, and now I can't launch the "login window" from the system/adminstration menu. When I click on it and the hour glass just runs, then nothing. Any ideas?

  4. #4
    Just Joined! digitalcat12's Avatar
    Join Date
    Jul 2006
    Posts
    22
    i am helpless

  5. #5
    Just Joined!
    Join Date
    Apr 2006
    Posts
    97
    You could try
    Code:
    sudo apt-get remove kdesktop

  6. #6
    Just Joined! digitalcat12's Avatar
    Join Date
    Jul 2006
    Posts
    22
    i got a better solution, just wanna to share with those who get the same prob

    just execute sudo dpkg-reconfigure gdm

    then select gmone as default, then login setup manager will work and all the GDM, splash will return to normal, the only prob is that the grub screen is still kubuntu

    its quite painful to do sudo apt-get remove kdesktop cos i have taken 1 hr to download it

  7. #7
    Just Joined!
    Join Date
    Dec 2006
    Posts
    1
    you have to write the following in a terminal or konsole etc.
    Code:
    sudo dpkg-reconfigure gdm
    (you might write kdm too, doesent make any difference) I hope this helps

    EDIT: I didnt notice that the problem was solved in the last post... Sorry =P

  8. #8
    Just Joined! Alex Stan's Avatar
    Join Date
    Aug 2006
    Location
    Hamilton, Ontario
    Posts
    90
    reinstall gnome?

  9. #9
    Just Joined!
    Join Date
    Dec 2006
    Location
    Turkiye
    Posts
    9
    Code:
    sudo apt-get remove kdesktop
    sudo apt-get remove kdm
    sudo dpkg-reconfigure gdm
    That solved the problem for me. However, just after that I lost screen resolution options, it was only showing 640*480@60Hz.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •