Find the answer to your Linux question:
Results 1 to 6 of 6
when i go to turn the sound off on my computer, i get an error message that says: "Registry is not present, please update it by running gst-register." quite honestly, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    20

    problem with sound-noob needs lotsa help


    when i go to turn the sound off on my computer, i get an error message that says: "Registry is not present, please update it by running gst-register."

    quite honestly, i have no fricken clue of how to do that. this is the first time ive ever screwed around with installing linux and such. i just got ubuntu up and running about an hour ago and im lucky im even on the net. so i dont really know what to do and any help would be greatly appreciated. thanks a bunch
    speedy

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    try running
    Code:
    gst-register-0.8
    from the command line
    Brilliant Mediocrity - Making Failure Look Good

  3. #3
    Just Joined!
    Join Date
    Jul 2006
    Posts
    20
    awesome thanks for the help. is there anything else i should do to get it running fully functional?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2006
    Posts
    20
    k now i have another problem. everytime i turn the computer on, the clock gets reset to december 31, 1987 at 7pm. errr why? how do i stop this?

  6. #5
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    Quote Originally Posted by speedy11309
    k now i have another problem. everytime i turn the computer on, the clock gets reset to december 31, 1987 at 7pm. errr why? how do i stop this?
    that sounds like perhaps the CMOS battery is dead on the motherboard. If you right click on the time---->adjust time and date----->synchronzie clock with servers, you can have it automatically get the time from online.
    Brilliant Mediocrity - Making Failure Look Good

  7. #6
    Just Joined!
    Join Date
    Jul 2006
    Posts
    20
    yeah thats a good point. i wouldnt doubt if the cmos was dead since this lappy is a p3 from like 6 years ago.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •