Hi,

I am trying to make a kde application in kdevelop. However, it outputs this error:
Code:
checking for Qt... 
configure: error: Qt (>= Qt 3.2) (library qt-mt) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
Make sure that you have compiled Qt with thread support!
*** Exited with status: 1 ***
I have checked, qt-mm is installed but not qt-mm-dev. ubuntu won't let me install dev, because the qt-mm is a newer version (apparantly).


What should I do and how can I fix it?