Find the answer to your Linux question:
Results 1 to 2 of 2
I'm running 6.06 and the newest versio nof Vmware Workstation. I cannot get it to configure right. It gives me errors then asks for linux include files. I am running ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    4

    Problem with VMware Workstation


    I'm running 6.06 and the newest versio nof Vmware Workstation.

    I cannot get it to configure right. It gives me errors then asks for linux include files. I am running the special .pl file I found that is suposed to fix that. I apparently need these things, but can't find them anywhere. Any help or point in the right direction would be appreciated.

  2. #2
    Just Joined!
    Join Date
    May 2006
    Location
    Wales, UK
    Posts
    4
    You need the Linux headers package that matches your kernel version, if you don't already have it installed. These install the files that VMware needs to /usr/src/<kernel-version>.

    So if uname -a reports:

    2.6.15-26-386

    You need to install the package linux-headers-2.6.15-26-386, and the files will then be in /usr/src/linux-headers-2.6.15-26-386/.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •