Hi,
I have an old nec versa 4050H laptop. P-90 with 40megs ram, 2 gig hdd. This is the 3rd time I have tried to install linux. I am trying Xububtu because of my specs. I am new to linux but am very used to M$ windows platforms. I can put win95 on it but would like to try linux again. I have to switch to either cd or 31/2 floppy but not at the same time. I cannot boot up with the "live" versions but can boot with syslinux and I have a cd with 98 se boot image that can boot also. It's so frustrating... I would love to be a linux user but it's so hard to get it to work.

Also, I tried the boot disks with the distro cd. I created c:\linux on my desktop. I moved rawritexp.exe, sbm.bin, and sbootmgr.dsk. In command prompt i switched to the linux dir and ran the command "rawritexp.exe sbm.bin" as well as "sbootmgr.dsk" it fails to work per the directions. I also tried several others. I did get 1 to work and that was the "old_cd.i" with the "install.1" and "install2" disks to work (debian?) but, again after hitting "suspend" on the nec to change to CD and then it fails because it cant find D:"CD" because it was not in when it booted.

Can I just copy the whole cd to a partition (500 megs, fat16) then run the setup from the hd by just booting up with floppy's? Is it better to format with linux's fdisk utility? does the setup file show up then?

Added 11:40... I have created a boot image CD with Caldera DRDOS 7.05 with the OAK CD driver similar to that on the win98_se boot disk. This driver is compatible with about everything. I created the image then copied it back to a directory. Then I created a bootable cd with the Xubuntu image and used my new boot disk image too. I use nero 6 and I tried the alternative with both the "live" version and the other. I get in to the cd and everything's fine but I cannot figure out what the .exe or .bat file that starts the installation. I'm assuming that there a different executable file? I installed the live on my desktop and checked "properties" of the install icon on the desktop and it had "gksudo -desktop %k ubiquity gtku" so I tried that and no workie.

Is there a file to start a normal install? I'm ready to go but need the name of the executable.

Thanks again. I hope someone can help or it's M$ win95 for me again...