Find the answer to your Linux question:
Results 1 to 7 of 7
Hi ! i have Kubuntu installed. default display manager was 'kdm'. i installed 'gdm' yesterday. after installation, Adept asked to choose default session manager. i selected 'gdm'. its working good ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    45

    How to change Default Display Manager ???


    Hi !

    i have Kubuntu installed. default display manager was 'kdm'. i installed 'gdm' yesterday. after installation, Adept asked to choose default session manager. i selected 'gdm'. its working good but i dont like it. now i want to revert back to kdm. dont know how ???
    please help. i want kdm back.

    TIA
    sandra

  2. #2
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549
    when you see login screen open session menu and select KDE.than type your username and password.it will ask you if you want make KDE as default...

    i hope that helps

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi !!

    on terminal type this command.......

    $ sudo dpkg-reconfigure kdm

    click ok.... ( press enter )
    it will give you option... gdm / kdm......
    select kdm.......

    Quote Originally Posted by jan1024188
    when you see login screen open session menu and select KDE.than type your username and password.it will ask you if you want make KDE as default...
    session and display manager are two entirely different things......



    .... casper ....
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #4
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549
    oh sory my mistake...you are right

  5. #5
    Just Joined!
    Join Date
    Jun 2006
    Posts
    45
    Hi casper !

    thanx a lot ! it worked.



    sandra

  6. #6
    Just Joined!
    Join Date
    Aug 2009
    Posts
    2
    I installed Kde 4 and I've tried everything to get it to work. For some reason, I do not get the option to start a Kde session when I log out and log back in.

    I just switched over from Vista to Ubuntu last night.

    Any help would be appreciated. Thanks.

  7. #7
    Just Joined!
    Join Date
    Aug 2009
    Posts
    2
    Ahh it seems to be working now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •