Find the answer to your Linux question:
Results 1 to 4 of 4
Well. I have a Microsoft Wireless Comfort Keyboard . I'm only able to use these keys: Browser (to open the default browser), Volume keys (+ - mute. Only for Master, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie X.Cyclop's Avatar
    Join Date
    May 2006
    Location
    Israel
    Posts
    143

    Question "Special keys" can work on Ubuntu?


    Well. I have a Microsoft Wireless Comfort Keyboard. I'm only able to use these keys: Browser (to open the default browser), Volume keys (+ - mute. Only for Master, not PCM), E-mail (to open the default e-mail client).

    Is there a way to enable the rest of the keys (Skip, forward, play/pause, stop, calculator, IM client, calendar, 5 favorite places)?

    It would be fantastic.

    I have the drivers, but i don't know if Wine can emulates them without problems (i think it may crashes my sistem).

    Kernel: 2.6.15-27-386.
    "Don't think about the work, think about the benefit"

    Leonardo Juszkiewicz

  2. #2
    Linux User Kojak's Avatar
    Join Date
    Apr 2006
    Posts
    421
    From the gnome-panel: system -> preferences -> keyboard shortcuts
    Windows free since 2002 | computing since 1984

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,742
    Hi X.Cyclop !!

    check this article.... it worked for me....... all multimedia keys are set




    .... casper ....
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie X.Cyclop's Avatar
    Join Date
    May 2006
    Location
    Israel
    Posts
    143
    Quote Originally Posted by Kojak
    From the gnome-panel: system -> preferences -> keyboard shortcuts
    I did it, but only worked: Browser (to open the default browser), Volume keys (+ - mute. Only for Master, not PCM), E-mail (to open the default e-mail client)..

    Quote Originally Posted by devils_casper
    Hi X.Cyclop !!

    check this article.... it worked for me....... all multimedia keys are set
    .... casper ....
    Ok, i'm reading it.

    Thanks to both.
    "Don't think about the work, think about the benefit"

    Leonardo Juszkiewicz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •