Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Engineer Thrillhouse's Avatar
    Join Date
    Jun 2006
    Location
    Arlington, VA, USA
    Posts
    1,377

    Maybe it has something to do with the ati driver. Try using the generic vesa driver. Change
    Code:
    Section "Device"
    	Identifier	"ATI Technologies, Inc. Radeon R250 Lf [Radeon Mobility 9000 M9]"
    	Driver		"ati"
    	BusID		"PCI:0:16:0"
    	Option		"UseFBDev"		"true"
    EndSection
    to
    Code:
    Section "Device"
    	Identifier	"ATI Technologies, Inc. Radeon R250 Lf [Radeon Mobility 9000 M9]"
    	Driver		"vesa"
    	BusID		"PCI:0:16:0"
    	Option		"UseFBDev"		"true"
    EndSection
    Save, logout, log back in, etc.

  2. #12
    'Poweboog,' did you pick a winner? xD.

  3. #13
    this doesn't work either...
    tnx for the help
    but if you know another thing to make it work....

  4. $spacer_open
    $spacer_close
  5. #14
    is there any other way?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •