Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I tried posting this at the Ubuntu web-site forums, but it seems that no one has an answer for me. If it's OK, I'd like to try posting here ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    19

    Update Manager on 6.10


    Hi,

    I tried posting this at the Ubuntu web-site forums, but it seems that no one has an answer for me. If it's OK, I'd like to try posting here to see if anyone has an idea as to what has gone wrong.

    Thanks,
    -Joe


    Hi,

    I'm running a dual boot system Ubuntu 6.10 Edgy with Windows Media Edition using Comcast Cable High speed internet service.. Yesterday, I booted into Windows to install a program. I then booted back into Ubuntu.

    After booting back into ubuntu, I've developed two problems..

    First, when I click on and try to install the latest avahi udates, I receive the following output:

    W: Failed to fetch http://security.ubuntu.com/ubuntu/po...tu2.2_i386.deb
    Could not connect to localhost:4001 (127.0.0.1). - connect (111 Connection refused)


    W: Failed to fetch http://security.ubuntu.com/ubuntu/po...tu2.2_i386.deb
    Could not connect to localhost:4001 (127.0.0.1). - connect (111 Connection refused)


    W: Failed to fetch http://security.ubuntu.com/ubuntu/po...tu2.2_i386.deb
    Could not connect to localhost:4001 (127.0.0.1). - connect (111 Connection refused)


    W: Failed to fetch http://security.ubuntu.com/ubuntu/po...tu2.2_i386.deb
    Could not connect to localhost:4001 (127.0.0.1). - connect (111 Connection refused)


    W: Failed to fetch http://security.ubuntu.com/ubuntu/po...ntu2.2_all.deb
    Could not connect to localhost:4001 (127.0.0.1). - connect (111 Connection refused)


    W: Failed to fetch http://security.ubuntu.com/ubuntu/po...ntu2.2_all.deb
    Could not connect to localhost:4001 (127.0.0.1). - connect (111 Connection refused)


    W: Failed to fetch http://security.ubuntu.com/ubuntu/po...tu2.2_i386.deb
    Could not connect to localhost:4001 (127.0.0.1). - connect (111 Connection refused)


    W: Failed to fetch http://security.ubuntu.com/ubuntu/po...tu2.2_i386.deb
    Could not connect to localhost:4001 (127.0.0.1). - connect (111 Connection refused)


    W: Failed to fetch http://security.ubuntu.com/ubuntu/po...tu2.2_i386.deb
    Could not connect to localhost:4001 (127.0.0.1). - connect (111 Connection refused)


    Also, when I try to Reload the lsit in Streamtuner, I'm notified that :
    Unable to reload. couldn't connect to host.

    I've tried unplugging and plugging in my cable modem to reset it. I still have the same issues.

    However, everything else seems to work just fine. I can surf the net, get my email, etc.

    Thanks,
    -Joe
    Edit/Delete Message
    Last edited by joegumbo; 11-13-2006 at 03:06 AM. Reason: Title too vague

  2. #2
    Just Joined!
    Join Date
    Nov 2006
    Posts
    19

    Solved

    I un-installed anon-proxy and rebooted. Everything's fine now.

    -Joe G

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •