Find the answer to your Linux question:
Results 1 to 5 of 5
I would like to try out the Ubuntu 6.10 live CD to see if I like it. I downloaded it, burned it, and booted up without incident... until the GUI ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    3

    Question Ubuntu 6.10 keeps going into standby / sleep mode


    I would like to try out the Ubuntu 6.10 live CD to see if I like it. I downloaded it, burned it, and booted up without incident... until the GUI loads. At that point, two strange (and possibly related) problems occur:

    1. The computer goes into standby or sleep mode about every three minutes without warning
    2. About every 30 seconds, my mouse starts jumping around the screen pressing all sorts of buttons... which often results in an inadvertent restart or shut-down


    I have no problems waking up from standby mode - a mere flick of the mouse does the trick - but the constant interruptions obviously preclude me from using the OS for anything serious.

    I also think the two problems above might be related because I had the EXACT same problems in Knoppix recently. But I was able to solve both of them simply by typing "noapm" at the boot prompt. I naturally tried that with Ubuntu straight away... but it didn't work. I also tried acpi=off, noapic, and nolapic as well as numerous other possibilities I found in various forums to no avail.

    I am new to Linux - can it be that I just don't know how to correctly add these commands to the Ubuntu boot prompt? I just hit F6 and typed them in. And has anyone else had these problems or have any idea how I can get this to work? I love the concept of Ubuntu and it would be a shame to throw it away without giving it a fair chance.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    did you check 'Power Management' in System -- Prefrences? set sliders to 'never'.





    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    If your recovery is just the flick of the mouse, is it possibly just the monitor going into standby? If this is the case you can remove the option from /etc/X11/xorg.conf. Put a comment in front of the DPMS option
    Code:
    Option "DPMS"
    becomes
    Code:
    #Option "DPMS"
    You will need to restart your X server after this (reboot if you are not sure how to) for this to take affect.

  4. #4
    Just Joined!
    Join Date
    Nov 2006
    Posts
    3
    Thanks for the responses to this rather bewildering problem.

    Quote Originally Posted by devils_casper
    did you check 'Power Management' in System -- Prefrences? set sliders to 'never'.
    I tried it and it didn't do any good. In fact, I even entered the BIOS and disabled power management entirely and then rebooted into Ubuntu... no improvement.

    Quote Originally Posted by bigtomrodney
    If your recovery is just the flick of the mouse, is it possibly just the monitor going into standby?
    This is most definitely not just the monitor. The fans turn off, DVD drive spins down, and any applications running are paused until I resume. Plus, although it recovers relatively quickly, it still takes a few seconds to get up to speed.

    A few things I didn't mention before that might be relevant: My computer is a Laptop (Gericom Webgine MSW model from 2001) with 512 MB RAM (480 MB due to shared video memory) and a 1.1 GHz Pentium III processor. My guess is that this is some sort of hardware conflict - crappy firmware or something.

    Like I mentioned before, the solution in Knoppix was simple - I just booted with the command -noapm and presto! Thus I would imagine that the solution in Ubuntu would also be something along these lines. Does anybody have any suggestions for boot commands I can type in?

    And let's make sure I'm doing this right to begin with (I am a n00b after all): HOW do you actually enter a boot command in Ubuntu? I've just been hitting F6 and typing it but I get the feeling it's more complex than that...

  5. #5
    Just Joined!
    Join Date
    Nov 2006
    Posts
    3

    Update: Still no success

    So while booting, I accidentally discovered that, by hitting esc, I would be taken to a real boot command prompt (rather than that weird F6 thing). Thought that would solve it so I typed:

    Code:
    boot:  live -noapm
    No success. Then I tried each of the following:

    Code:
    boot:  live apm=off
    boot:  live acpi=off
    boot:  live -noacpi
    Nothing - it keeps on going into sleep mode every few minutes just like before. In fact, once it even went into sleep mode DURING the shutdown procedure, right before it ejected my CD!

    It's a shame that this has to be so difficult... Oh well, thanks so far for the support and keep the suggestions coming!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •