Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
Originally Posted by alaertsg Yes I have autologon! I am coming from windows But what has did to do with the hal error? I didn't think it was confusing, sorry. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! Mervg's Avatar
    Join Date
    Nov 2006
    Posts
    7

    Question


    Quote Originally Posted by alaertsg
    Yes I have autologon! I am coming from windows
    But what has did to do with the hal error?
    I didn't think it was confusing, sorry. I was suggesting that the
    auto-logon might be the problem re: HAL. That was the solution for that on my Dapper. Thought it might help your problem. Worth a try?

  2. #12
    Just Joined!
    Join Date
    Nov 2006
    Posts
    7
    indeed when autologon disabled the hal message is gone!

  3. #13
    Just Joined!
    Join Date
    Nov 2006
    Posts
    2

    How to switch of auto logon

    Stupid question maybe, as a new community member, but where do I swicht of auto logon? Is it in the VNC Preference desktop on distance?
    Emile

  4. #14
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Quote Originally Posted by emilevd
    where do I swicht of auto logon? Is it in the VNC Preference desktop on distance?
    I believe they are talking about the login manager (GDM) autologin. So just type (in a terminal) :
    Code:
    gksu gdmsetup
    and uncheck automatic login.
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  5. #15
    Just Joined!
    Join Date
    Nov 2006
    Posts
    2
    Thanks Bruce! Thats the right place.
    Emile

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •