Find the answer to your Linux question:
Results 1 to 4 of 4
Well, I just finished building my new computer. It has an AGP ATI All-In-Wonder 2006 Edition in it, 1 gig of Ram, AMD Athlon 64 2.0 GHz 3000+, a SATA ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Dec 2005
    Posts
    187

    Installing Kubuntu


    Well, I just finished building my new computer. It has an AGP ATI All-In-Wonder 2006 Edition in it, 1 gig of Ram, AMD Athlon 64 2.0 GHz 3000+, a SATA Maxtor DiamondMax 10 drive in it, and my power supply has an output of 425 W.

    So several different things happen when I put in the Kubuntu CD. Sometimes, it will go into the live desktop no problem. But when I tell it to start installing Kubuntu onto the hard drive, it will freeze up. Sometimes the computer restarts. Othertimes, I will select to start and install Kubuntu and it will go to a blank screen and sit there. And again at other times, it will go in and once I start an application it will restart. I have already checked the CD for defects and it has none. I even tried putting the Windows CD in and it says it doesn't detect a hard drive while Kubuntu does.

    I'm not sure if it's a hard ware problem or if it's the CD or what, I was just wondering if anyone had any ideas as to what could be happening? I know that SATA drives don't need jumpers set so I don't think it's that. I was thinking maybe my power supply? Any ideas?

    Thank you
    Jeff

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    are you using the 32 bit or 64 bit version? If you are using 64, you might try the 32, not all drivers work with 64...
    http://www.linuxforums.org/forum/lin...bit-linux.html
    Brilliant Mediocrity - Making Failure Look Good

  3. #3
    Linux Newbie
    Join Date
    Dec 2005
    Posts
    187
    Well, I finally got Kubuntu installed. And now I'm trying to run the adeptac (adeptec? I don't know which way it's spelled) updater to update my software and when I click fetch list of updates, the list comes up and it starts downloading then it freezes up. The first time, it restarted. The second time, the system froze up except for the mouse. I have no clue what's going on... I installed the 32-bit system, could there be driver problems with my video card or anything? And thanks a billion for the response, I was originally trying to install the 64-bit and once I tried the 32 bit it worked.

    Thanks,
    Jeff

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Dec 2005
    Posts
    187
    An update on this... So when I start a program, something freezes, my mouse doesn't, but all the applications do. I then press CTRL-Alt-F2 or whatever to get into command line. Then I press Ctrl-alt-f7 (I realize this may be wrong but I don't think that's the point), to get out and it starts running again. Could it be X? Or something like that? I don't run anything while in command line, I just kind of go in and out...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •