Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
how do i install it??...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie albertlv's Avatar
    Join Date
    May 2006
    Location
    Orlando, FL
    Posts
    113

    how do i install it??
    albertlv (Registered Linux User: 438937)
    Dell Dimension 4600
    512 MB Ram 80GB Hard Drive
    2.8 GHz Pentium IV Processor
    Running Ubuntu 7.04 - FeistyFawn

  2. #12
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Try the following:
    Code:
    sudo apt-get update
    sudo apt-get install alsa-utils
    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  3. #13
    Linux Newbie albertlv's Avatar
    Join Date
    May 2006
    Location
    Orlando, FL
    Posts
    113
    hey man... i installed the utils as you said and when i type sudo alsaconf I still get this... sudo: alsaconf: command not found
    albertlv (Registered Linux User: 438937)
    Dell Dimension 4600
    512 MB Ram 80GB Hard Drive
    2.8 GHz Pentium IV Processor
    Running Ubuntu 7.04 - FeistyFawn

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    It appears for some odd reason that the Ubuntu dev's removed alsaconf back at Breezy (don't ask why!).

    Try this thread:
    http://ubuntuforums.org/showthread.p...light=alsaconf

    I have never used it so if it doesn't work, I have no idea why.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  6. #15
    Just Joined!
    Join Date
    Dec 2006
    Posts
    1

    The same trouble...

    I experiencing the same trouble... Ie tried all the steps recommended for you, and nothing...
    And I have 4 PCs to put sound working on!

    Waiting for new tips!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •