Find the answer to your Linux question:
Results 1 to 2 of 2
Can someone please explain this error for me? I can't get gnome-compiz-manager to configure This is the log of my terminal Code: amrclutch1@clutch-linuxbox:~$ cd amrclutch1@clutch-linuxbox:~$ cd Desktop amrclutch1@clutch-linuxbox:~/Desktop$ cd gnome-compiz-manager-0.9.8/ ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    8

    Installing gnome-compiz-manager


    Can someone please explain this error for me? I can't get gnome-compiz-manager to configure

    This is the log of my terminal
    Code:
    amrclutch1@clutch-linuxbox:~$ cd
    amrclutch1@clutch-linuxbox:~$ cd Desktop
    amrclutch1@clutch-linuxbox:~/Desktop$ cd gnome-compiz-manager-0.9.8/
    amrclutch1@clutch-linuxbox:~/Desktop/gnome-compiz-manager-0.9.8$ ./configure
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for gawk... no
    checking for mawk... mawk
    checking whether make sets $(MAKE)... no
    checking whether to enable maintainer-specific portions of Makefiles... no
    checking for perl... /usr/bin/perl
    checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool
    amrclutch1@clutch-linuxbox:~/Desktop/gnome-compiz-manager-0.9.8$

  2. #2
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Perhaps install this "xml parser perl" ?

    If you look for :
    Code:
    apt-cache search xml parser perl
    You'll find "libxml-parser-perl". Simply install it :
    Code:
    sudo apt-get install libxml-parser-perl
    I believe that's the one you need.
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •