Find the answer to your Linux question:
Results 1 to 3 of 3
I'm a linux newbie and i'm having issues getting onto the web. I'm using an Actiontec router-modem and I'm directly hooked in with Ethernet. I've set up the whole thing ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    2

    connecting to the internet


    I'm a linux newbie and i'm having issues getting onto the web.

    I'm using an Actiontec router-modem and I'm directly hooked in with Ethernet. I've set up the whole thing using the networking button on the administrator menu (I think, I'm not on it right now), and I can successfully ping whatever website I want with no lost packets.

    The problem comes when I try to access anything with Firefox. It tries for about thirty seconds then comes up with a notifier saying something about it being rejected/ refused. This also happens when I try to access 192.168.0.1

    Any help is appreciated
    Thanks

  2. #2
    Linux Newbie
    Join Date
    Oct 2006
    Posts
    107
    One of the first, and easiest, things to try is disabling IPV6. IPV6 is some sort of new protocol for handling packets of data over the internet more efficiently. The problem is lots of existing hardware (your Actiontec may well be one of them) doesn't know how to deal with IPV6 so it sits there and thinks about it until the website gives up on you.

    Open Firefox. Type
    Code:
    about:config
    into the address bar. Hit Enter

    Scroll down to this line: network.dns.disableIPv6

    Right-click on it, hit the "Toggle" button to change the value from "false" to "true". Close Firefox, restart it. What you did was turned off IPV6 within Firefox.

    Now try surfing. If that works, then you probly want to turn off IPV6 systemwide. Take a look at this thread

    http://www.ubuntuforums.org/showthread.php?t=87798

    Read posts #1 and #5 very carefully. You're adding three lines to modprobe.aliases and commenting out another line. If this is your first foray into editing files via command line then read very carefully. You may have to take a look at some tutorials on how to edit files.

    What you want to accomplish at the end of the day is to disable IPV6 across the entire operating system. If that's the only problem, Synaptic, Firefox, Opera, etc. should all work a lot better. If you ever upgrade your modem/router to newer ones that understand IPV6 you could always go back and re-enable.

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Posts
    2

    Thanks

    Thanks, that worked perfectly

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •