Find the answer to your Linux question:
Results 1 to 9 of 9
On day i tried orca so i can see how some things are pronounced. I tryed to close it but the command line intarface didn't work, neither the GUI. So ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Alex Stan's Avatar
    Join Date
    Aug 2006
    Location
    Hamilton, Ontario
    Posts
    90

    GTK Accessibility Module initialized


    On day i tried orca so i can see how some things are pronounced. I tryed to close it but the command line intarface didn't work, neither the GUI. So i uninstalled it.
    But now every time i open gedit(or other editors) from Terminal i get: GTK Accessibility Module initialized.
    But i uninstalled orca 2 weks ago. How can i remove that thing for showing up again?

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    you might try doing a purge with the uninstall
    Code:
    sudo apt-get --purge remove program_name
    http://www.debian.org/doc/manuals/ap....html#s-remove
    Brilliant Mediocrity - Making Failure Look Good

  3. #3
    Just Joined! Alex Stan's Avatar
    Join Date
    Aug 2006
    Location
    Hamilton, Ontario
    Posts
    90
    I removed orca 2 weeks ago so there is no need to uninstall it, i'm just concerned about that thing(it also appears when i use apt-get).

  4. #4
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    Quote Originally Posted by Alex Stan
    I removed orca 2 weeks ago so there is no need to uninstall it, i'm just concerned about that thing(it also appears when i use apt-get).
    if you install a program WITHOUT the purge option the configuration files will stay.
    Brilliant Mediocrity - Making Failure Look Good

  5. #5
    Just Joined! Alex Stan's Avatar
    Join Date
    Aug 2006
    Location
    Hamilton, Ontario
    Posts
    90
    K, I reinstalled orca, and i used the purge option to uninstall it again. But the message is still there, it's somethign related to gnome(i think).

  6. #6
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    ok, you can turn off accessiblity in gconf (desktop, gnome, interface)
    Brilliant Mediocrity - Making Failure Look Good

  7. #7
    Just Joined! Alex Stan's Avatar
    Join Date
    Aug 2006
    Location
    Hamilton, Ontario
    Posts
    90
    What do you mean? I tryed running gconf in the terminal but i doesn't work.
    I went in Preferences at Assistive Technology Prefences and i turend it off but I still get that message(maybe if i try to reboot...). I'm trying to reboot.

  8. #8
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    Application--->system tools--->configuration editor
    or from the command line run
    Code:
    gconftool-2 -s -t boolean /desktop/gnome/interface/accessibility false
    Brilliant Mediocrity - Making Failure Look Good

  9. #9
    Just Joined! Alex Stan's Avatar
    Join Date
    Aug 2006
    Location
    Hamilton, Ontario
    Posts
    90
    It worked! so i deactivated from that Preference, i rebooted and now i don't get that message again!

    Thanks!

    Edit: is configuration editor a compact registry(like in Windows)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •