Find the answer to your Linux question:
Results 1 to 2 of 2
So I had f'ed up my xorg.conf apparently. Full story and explanation here: http://linuxtravels.blogspot.com/2006/12/i-wtfed.html After a little playing around I was able to get it working again. If xorg goes ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    5

    Fixing xorg.conf.


    So I had f'ed up my xorg.conf apparently. Full story and explanation here: http://linuxtravels.blogspot.com/2006/12/i-wtfed.html

    After a little playing around I was able to get it working again.

    If xorg goes completely whack on you try this combo:

    From terminal:
    sudo dexconf

    then

    sudo dpkg-reconfigure -phigh xserver-xorg


    Hope this helps someone thats having problems.

  2. #2
    Linux Newbie
    Join Date
    Jul 2005
    Posts
    180
    dexconf? Uh what? Isn't that for XFree86 and not Xorg?

    I'm glad that it worked for you, but you really shouldn't be passing it on as advice-- obviously you just tried **** until something worked. It would be more helpful if you had backed up xorg.conf and then when you did your tricks you diffed the files to see what changed. Because then you would learn what had to change in the configuration to make it work.

    If you could say what the settings in xorg.conf for a projector had to be this then that would be helpful and more universal for anyone using xorg, which is alot more than people using the specific version of kubuntu that you're using.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •