Find the answer to your Linux question:
Results 1 to 7 of 7
I have my keyboard in english, but sometimes I type in spanish and I need the '˝' character... the shorcut in Windows was Alt+164 but here that doesn't seem to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Chitty's Avatar
    Join Date
    Nov 2006
    Location
    Caracas, Venezuela
    Posts
    45

    how to write ˝


    I have my keyboard in english, but sometimes I type in spanish and I need the '˝' character... the shorcut in Windows was Alt+164 but here that doesn't seem to work... Anyone knows how ?

  2. #2
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Try changing your keyboard layout to spanish. In ->Desktop ->Preferences ->Keyboard
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  3. #3
    Just Joined! Chitty's Avatar
    Join Date
    Nov 2006
    Location
    Caracas, Venezuela
    Posts
    45
    That would work. But I don't want to do that, I type mostly in English, and I'm used to the keyboard like this, I just want to know any way to get that character WHILE having my keyboard in English...is it possible?

  4. #4
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    You can pull it from the character map if you want. It's a little less straight forward, but you can get it by running gnome-character-map

  5. #5
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    I'm a bit in the same situation as you are. I mostly type in French (there is accents like in Spanish), but I also use the English keyboard.

    So I use 2 different keyboard layouts. I use the shortcut ALT-SHIFT to change keyboard layouts. So in the file /etc/X11/xorg.conf, just make sure you have those lines in the Section "InputDevice" (the one related to your keyboard) :
    Code:
    Option		"XkbLayout"	"us,es"
    Option		"XkbOptions"	"grp:alt_shift_toggle"
    Then restart the X server.

    You can add a notification applet (keyboard layout applet) to your toolbar, so it will display either ES or US.

    Here is an example /etc/X11/xorg.conf if you want more details :
    http://antidrugue.dyndns.org/config....rg.conf.killah
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  6. #6
    Just Joined! Chitty's Avatar
    Join Date
    Nov 2006
    Location
    Caracas, Venezuela
    Posts
    45
    Way to go antidrugue! thank you very much, this is great! ˝˝˝˝˝˝˝˝˝˝˝˝˝;!

  7. #7
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    No problem ! olÚ !
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •