I currently have beryl up and running using the "stable" version from quinstorms' and reggaemanus' repositories (i.e. http://ubuntuguide.org), but am thinking of trying out newer versions. i went to the beryl project wiki, http://wiki.beryl-project.org/index....ots_Repository, bbut they mention that using the version there will break other versions. Has anyone tried moving from pre-existing installation to svn sucessfully? any suggestions?

i'm thinking maybe just try apt-get remove beryl-3d-plugin, and then install it, but i'm not sure if that will work..