Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
I see. My bad, i guess I should have asked first. Well considering that it's still not working, do you have any suggestions? I think right now i'm running with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Dec 2006
    Posts
    9

    I see. My bad, i guess I should have asked first. Well considering that it's still not working, do you have any suggestions? I think right now i'm running with installing from the ATI site. I'd rather know what the RIGHT thing to do is, rather than just running around and seeing which tutorial solves my problem.

  2. #12
    Just Joined!
    Join Date
    Dec 2006
    Posts
    9
    booyAkasha!

    fglrxinfo
    display: :0.0 screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: MOBILITY/RADEON 9000 DDR Generic
    OpenGL version string: 1.3.1072 (X4.3.0-8.25.1

    I reinstalled the proprietary vendor drivers using the Link that you gave me. Thx!

  3. #13
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Nice one ! Glad it worked for you.
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  4. #14
    Just Joined!
    Join Date
    Dec 2006
    Posts
    1
    I get a very similar error:

    X Error of failed request: GLXUnsupportedPrivateRequest
    Major opcode of failed request: 144 (GLX)
    Minor opcode of failed request: 16 (X_GLXVendorPrivate)
    Serial number of failed request: 57
    Current serial number in output stream: 58
    The output of "glxinfo | grep direct":
    direct rendering: Yes

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •