Find the answer to your Linux question:
Results 1 to 2 of 2
hey, anybody have any ideas on this? I installed ardour rosegarden and JACK on kubuntu dapper rosegarden said it couldn't open the ALSA sequencer. on one of these forums I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! duojet's Avatar
    Join Date
    Jul 2006
    Posts
    33

    alsa jack ardour rosegarden problems


    hey, anybody have any ideas on this?

    I installed ardour rosegarden and JACK on kubuntu dapper

    rosegarden said it couldn't open the ALSA sequencer.

    on one of these forums I found somebody who said to do this:
    modprobe snd-seq-midi

    it didn't want to work so I stuck a sudo in front of it. Then rosegarden stopped complaining, but wouldn't record anything. same with ardour. I was getting mic through the speakers, and it was up in the alsa mixer

    so I open up JACK, start fiddling around, and then get the bright idea to stop it, and see if it refreshes -big mistake. everything stops working, and jack won't start again. Jack was hanging, so I took out the terminate command from startup and now I get this:

    JACK compiled with System V SHM support.
    loading driver ..
    apparent rate = 44100
    creating alsa driver ... hw:0|hw:0|1024|2|44100|0|0|nomon|swmeter|-|32bit
    control device hw:0
    the capture device "hw:0" is already in use. Please stop the application using it and run JACK again
    cannot load driver module alsa
    no message buffer overruns
    13:14:20.862 JACK was stopped successfully.
    13:14:22.939 Could not connect to JACK server as client. Please check the messages window for more info

    I'm using a turtle beach (cs46xx) sound card, if that makes any difference.

  2. #2
    Just Joined! duojet's Avatar
    Join Date
    Jul 2006
    Posts
    33

    problems solved

    well I took care of it.

    I actually had several issues.

    The hw:0 already in use was because KDE had already started a sound server. Turning off arts allowe me to start JACK, but then I had other issues.

    by following the instructions at the ubuntu studio wiki, I was able to get everything in place, but still couldn't record from a microphone.

    THAT problem was solved by opening alsamixer in konsole, pressing tab to switch to capture and then toggling to ADC with the arrow key. Then I pressed the space bar and VOILA! That enabled the analog to digital converter, which for some reason had been disabled.

    the ardour forums (thanks nowhiskey!) were extremely helpful.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •