Find the answer to your Linux question:
Results 1 to 9 of 9
Hello, I installed edubuntu on an iBook (orange clamshell). It worked fine at first. I shut it down (I have no battery in the laptop). The next time I turned ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    5

    edubuntu on mac


    Hello,

    I installed edubuntu on an iBook (orange clamshell).

    It worked fine at first. I shut it down (I have no battery in the laptop). The next time I turned it on it said this:

    You are required to change your password immediately (root enforced)

    I did so, and the next time I turned the machine on it said that it would not accept the password change saying "I needed to wait longer to change it..."

    Any thoughts?

    Thanks

  2. #2
    Just Joined!
    Join Date
    Dec 2006
    Posts
    62
    Been there, done it.

    Amuse the OS by changing the password. Toggle it for now between two pwd's.

    Run all updates, reboot, repeat until done.

    Problem solved.

    Note: I didn't see this on an install of 5.x on the "toilet seat" iBook. Should reinstall on it with 6.x to verify. I did experience it with a power book with 6.x. My iBook (White 12" PPC G3 - 500) installed 6.x with only a few issues but not that one.

    Please post your results.

  3. #3
    Just Joined!
    Join Date
    Feb 2007
    Posts
    5
    Thanks,

    I did change it and then it wouldn't work.

    Im in the middle of a reinstall. I'll run all of the updates this time before rebooting.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Dec 2006
    Posts
    62
    I only experienced it for the one install as mentioned.

    Good luck and thanks for the update.

    As a side note, I never found any references to getting the airport (wireless for none Mac folk) to be recognized.

  6. #5
    Just Joined!
    Join Date
    Feb 2007
    Posts
    5

    reinstall problem?

    Okay,
    I reinstalled and when I logged in I got a bunch of windows stating that various things did not install correctly, etc... 7-8 of them, I didn't read them as I closed them (sorry probably conditioned response from dealing with windoze)...

    Anyways I can't get this thing online (it worked fine on the dell c400's I loaded).

  7. #6
    Just Joined!
    Join Date
    Dec 2006
    Posts
    62
    Major head scratch!

    Ubuntu 6.x for PPC on Mac did not install, right? i386 on Dell did work.

    Using it as a live CD did work but the install did not.

    Oh yea, do you have sufficient memory per the requirements? I would not try it with less than 128 MB.

  8. #7
    Just Joined!
    Join Date
    Feb 2007
    Posts
    5

    Checking the equiptment first

    I loaded edubuntu again but I could not get the machine on the internet throught ethernet and a switch at work... I wasn't confident the port worked so I reloaded OSX.2 and still had the same problem.

    I brought the machine home and hooked it up with a cable to my netgear wireless and it worked fine.

    I checked the RAM like you said and I have just enough... I decided to try ubuntu's alternate version for less than 190 RAM. Im burning the disk as i type this and I will insall it and let you know if I can get onto the internet to update after it's done.

    Next, THE AIRPORT CARD.

  9. #8
    Just Joined!
    Join Date
    Dec 2006
    Posts
    62
    If you get the airport card working, then good for you and please share.

    I did look into it and a team was working on it but it was very beta. I tried their drivers but could not get is to scan and see any wireless stations.

  10. #9
    Just Joined!
    Join Date
    Feb 2007
    Posts
    5

    Calling it quits

    I tried the abbreviated version of ubuntu and it would see the ethernet (turns out it was my cable - duh).

    Loaded OS X.2 to figure that out Machine starte freezing.

    Loaded edubuntu again. This time it accepted the login and then it rebooted. After several rounds of this I loaded OS 9.2. It loaded extremely quick. I wasn't sure it installed correctly!

    Seemed very stable so I put it on ebay today.

    Thanks for the help.

    Howard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •