Find the answer to your Linux question:
Results 1 to 5 of 5
My "Master Volume" slider doesn't seem to have any effect. Don't get me wrong.. I'm not complaining... It took me three days digging through all the forums I could find, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Blather_X's Avatar
    Join Date
    Feb 2007
    Posts
    75

    Master Volume - Non Functional


    My "Master Volume" slider doesn't seem to have any effect.

    Don't get me wrong.. I'm not complaining... It took me three days digging through all the forums I could find, and Googled just about everything to get my sound working in the first place.. (Although I still don't know how I did it!)

    I have a volume knob on my external speakers that does the trick for now. On the other hand, I would like to get the slider to work... Sometime

  2. #2
    Linux Engineer Thrillhouse's Avatar
    Join Date
    Jun 2006
    Location
    Arlington, VA, USA
    Posts
    1,377
    Are you talking about the Master Volume slider in alsamixer?

  3. #3
    Just Joined!
    Join Date
    Feb 2007
    Posts
    8
    Just use the alsa command line program to set the sound.
    it is alsamixer i think

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! Blather_X's Avatar
    Join Date
    Feb 2007
    Posts
    75
    Quote Originally Posted by Thrillhouse
    Are you talking about the Master Volume slider in alsamixer?
    Yes I am, and the slider on the desktop as well, (but it seems that they are one in the same). It has no effect on the volume.

    Although the 'tone' and a few other sliders in alsamixer do what they're supposed to.

    Now that I do have sound, I can play around with the settings to see what affects what.

  6. #5
    Just Joined! Blather_X's Avatar
    Join Date
    Feb 2007
    Posts
    75
    Well, I can't seem to make the volume slider do anything but make a pretty light show. No big deal like I said before, I have volume controll elsewhere.

    On a side note... some wav files (specifically the two that I tried anyway were listed as "mu-law logarithmic PCM (ffmpg)" in the properties section) sounded extremely over driven. Worse than granny's kitchen radio! And all my adjusting in alsamixer did nothing.

    Now those wave files that were "Linear PCM" played with excellent sound.

    My question is... what's the difference? Is it the codec being used? If so can can i change it?

    Is ffmpg doing something adverse to the wav file?


    Thanks...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •