Find the answer to your Linux question:
Results 1 to 8 of 8
I installed a fresh copy of ubuntu 6.10 I installed my graphics drivers using envy link for envy: http://lunapark6.com/?p=2717 Useful Stuff: 300GB hard drive 3.0ghz pentium 4 1.5gb ddr ram. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    14

    Booting up after beryl installed.


    I installed a fresh copy of ubuntu 6.10

    I installed my graphics drivers using envy
    link for envy: http://lunapark6.com/?p=2717

    Useful Stuff:
    300GB hard drive
    3.0ghz pentium 4
    1.5gb ddr ram.
    256MB nvidea geforce 5700LE

    graphics installed fine, then i went on to install beryl using this tutorial

    http://ubuntuforums.org/showthread.php?t=263851

    After i managed to installed beryl but the windows borders were gone, i tryed reloading them from the beryl menu. didnt work.

    My version of linux was completely up to date.

    Now when i boot up i get an error message along the lines of: failed to start x server. it is likly not set up correctly. Would you like to view x server output, the output is way too long to post here.

    But i took note of a few things.

    X windows sys ver 7.1.1
    Build os: linux 2.6.15.7
    Module loader present
    Log file: "var/xorg.0.log"
    using config file: "etc/x11/xorg.conf"

    at the bottom of my detailed x server output i noticed failed to load the NVIDEA kernel module.

    I have tried the process many times, formatting the computer but i still have the same problem.

    I have basically given up and im probably going to wait untill beryl is out of beta. Is there any1 who can help me on this 1?

    Mank thanks.

  2. #2
    Just Joined!
    Join Date
    Feb 2007
    Posts
    14
    Bump Bump!

  3. #3
    Linux User cheesecake42's Avatar
    Join Date
    Jan 2007
    Location
    Orlando, FL
    Posts
    370
    does it at least get up to the login splash?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2007
    Posts
    14
    No, it doesnt even get there, i think its a problem with nvidia drivers, but envy installed them so i think might have to wait untill it comes out of beta. But i think there is a solution to this in the meantime because i know other users have been able to use beryl with nvidia.

  6. #5
    Just Joined! auralfreq's Avatar
    Join Date
    Feb 2007
    Posts
    8
    I'm a novice with linux, but I had a similar issue. I'm running a nVidia 6200. The first time I used envy and when I did it screwed up the graphics drivers causing kernel conflict between the new and old driver. I ended up reinstalling ubuntu and used the binary X.Org driver instead. Then I installed beryl and it is working well.

  7. #6
    Linux User cheesecake42's Avatar
    Join Date
    Jan 2007
    Location
    Orlando, FL
    Posts
    370
    try restarting ubuntu in recovery mode from the grub. when everything loads edit the /etc/xorg.conf file and change the device driver back to the default nvidia "nv" or the generic "vesa" driver. that might help

  8. #7
    Just Joined!
    Join Date
    Feb 2007
    Posts
    14
    Decided i will just re-install ubuntu

    now following this...

    http://doc.gwos.org/index.php/BerylOnEdgy

    when i go to system>admin>software sources click 3rd party tab then add "deb http://nvidia.limitless.lupine.me.uk/ubuntu edgy stable" and try to close it comes up saying check its out of date, so i click reload and then i get the error "W: GPG error: http://nvidia.limitless.lupine.me.uk edgy Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 3FF0DB166A7476EA" Im using ubuntu. Any ideas?

  9. #8
    Just Joined! auralfreq's Avatar
    Join Date
    Feb 2007
    Posts
    8
    Hmmm. The source address should be good...I used it two days ago, but I added it in terminal with sudo gedit /etc/apt/sources.list instead. Then I used the sudo apt-get update command. Then used this last command to get the key:

    wget http://nvidia.limitless.lupine.me.uk/ubuntu/root@lupine.me.uk.gpg -O- | sudo apt-key add -

    I can't remember what else I did. I had to try a couple different methods on the net before I found one that worked for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •