Find the answer to your Linux question:
Results 1 to 2 of 2
Hello all Just bought a netgear wgr614v4. My wife wants to play her nintendo DS on wifi. I set it up as per the directions, and it won't let the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! duojet's Avatar
    Join Date
    Jul 2006
    Posts
    33

    can't reconnect with network / nintendo won't connect


    Hello all

    Just bought a netgear wgr614v4. My wife wants to play her nintendo DS on wifi. I set it up as per the directions, and it won't let the DS connect to it's server, but my box IS connected to the net. I'm getting error code 52100, which as I understand it generally means the connection is too fast, but I've already tried to force the router into "b" mode, as well as changing the router's channels.

    Also, to add insult to injury, if I turn off my box, when it starts back up, it either won't connect, or does it so slowly you could go out to have a bite to eat and it's still going. If I restart EVERYTHING it's fine.

    I admit to being a total network noob, so if I've left out something, let me know.

    the rig? kubuntu athlon 1800+ box -> netgear wgr614v4 -> Motorola SB5120 Cable modem.

    Ideas?

  2. #2
    Just Joined! duojet's Avatar
    Join Date
    Jul 2006
    Posts
    33

    bad config

    I bought this router used from a Goodwill, the problem was a bad config somewhere. Pressing the hard reset button on the back solved this problem!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •