Find the answer to your Linux question:
Results 1 to 2 of 2
Ever since Firefox updated early today(Wed.) to version 2.0.0.2, I notice that email(T-bird) web-links that should normally fire up the browser are not doing so. With Ffx 2.0.0.1 everything worked ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie pcdoctor's Avatar
    Join Date
    Jan 2007
    Location
    Barbados, Caribbean.
    Posts
    203

    Ever since Firefox updated...


    Ever since Firefox updated early today(Wed.) to version 2.0.0.2,
    I notice that email(T-bird) web-links that should normally fire up the browser
    are not doing so.

    With Ffx 2.0.0.1 everything worked as normal.

    Is it because I have blockers like NoScript, FlashBlock,etc. installed?
    I've changed nothing (just their update,
    which came down as one of several automatic system updates, this a.m.)
    ___________________________________
    - whatever!

  2. #2
    Linux User Dark_Stang's Avatar
    Join Date
    Jun 2006
    Location
    Around St. Louis
    Posts
    284
    Ahh... well that might be a problem as mine is in the process of updating. If it is a we'll just have to download the binaries straight from mozilla and install them ourselves.

    Edit: Mine works fine. I don't have those ad blocking programs you mentioned though. I just have Adblock plus.

    You can try this if you want to install it manually.
    http://ubuntu-tutorials.com/2006/12/...untu-6061-610/
    Two levels higher than a newb.
    (I can search google)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •