Find the answer to your Linux question:
Results 1 to 3 of 3
I tried to install Ubuntu(6.10) from the live DVD. I got to the menu where I selected start/install. On the splash screen it seemed fine until the bar got almost ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2007
    Posts
    2

    Unhappy Error loading x window system


    I tried to install Ubuntu(6.10) from the live DVD. I got to the menu where I selected start/install. On the splash screen it seemed fine until the bar got almost to the end, when I saw graphical artifacts and the whole thing froze. Installing in text mode seemed to work, but I got the same problem when I tried to load the gui. Using recovery mode told me that the x window system couldn't boot. Any ideas?

    System:
    AMD Athlon 3700+
    ATI Radeon X850XT
    2 GB RAM

  2. #2
    Linux Guru Juan Pablo's Avatar
    Join Date
    Mar 2006
    Location
    /home/south_america/ecuador/quito
    Posts
    2,064
    Try this while in recovery mode:

    dpkg-reconfigure xserver-xorg

    If the radeon driver doesn't work, try with the VESA one until you get fglrx installed
    Put your hand in an oven for a minute and it will be like an hour, sit beside a beautiful woman for an hour and it will be like a minute, that is relativity. --Albert Einstein
    Linux User #425940

    Don't PM me with questions, instead post in the forums

  3. #3
    Just Joined!
    Join Date
    Mar 2007
    Posts
    2
    Thank you, the vesa drivers worked and I loaded the GUI.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •