Find the answer to your Linux question:
Results 1 to 4 of 4
out of curiosity I installed Beryl + XGL. Installation went smooth but strange, after "beryl svn" splash screen appears, when I just move my mouse around it crashes. If I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie stubbe's Avatar
    Join Date
    May 2006
    Posts
    143

    Dapper + Beryl


    out of curiosity I installed Beryl + XGL. Installation went smooth but strange, after "beryl svn" splash screen appears, when I just move my mouse around it crashes.

    If I put my mouse cursor on the window titlebar, then caught after the splash screen fade out, I can move the window and see the wobbly effect and the cube virtual desktop. When I release my mouse button and move it, it crashes.

    Any idea? also I need to know where does beryl put its error logs?

  2. #2
    Linux User Dark_Stang's Avatar
    Join Date
    Jun 2006
    Location
    Around St. Louis
    Posts
    284
    How does it crash? Can you still Ctrl+Alt+F1 to console or is it a total lockdown?
    What graphics card do you have?
    Two levels higher than a newb.
    (I can search google)

  3. #3
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    The beryl logs used to sit in your home directory as .beryl-log afaik but I can't find any in there at the moment. What version of X are you using? Have you tried running AIGLX instead?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie stubbe's Avatar
    Join Date
    May 2006
    Posts
    143
    Not freezes but the X server just bailed out like that, and it went in to the logon screen again.

    As fo AIGLX, i've just upgraded my ubuntu with new fixes (dapper patches) and the patch includes the kernel. AIGLX need a specific package for specific kernel number (I forgot which one), said it can't find any when I run apt-get.

    As for the log I can't find any beryl-log in my home folder.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •