Hey i'm having a problem.
am new to linux just switched to it for 2 days ago .
but theres something there bothering me, when i try to install Songbird it comes up with an error.
it says that i need to install python-pyvorbis, python-mutagen, python-pysqlite2,
python-pyogg

and when i try to install those it comes up with this here.

bekmand@bekmand-desktop:~$ sudo apt-get install python-pyvorbis
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
exaile: Depends: python-mutagen but it is not going to be installed
Depends: python-pysqlite2 but it is not going to be installed
python-pyvorbis: Depends: python-pyogg but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).