I am running xubuntu (newest release) and I am trying to install samba_3.0.14a-3sarge4_i386.deb using package installer.

Error comes up saying "Error: Dependency is not satisfiable: samba-common"

I am new to linux and all help will be appreciatted.

Chris